How to fix a Kenmore front load washer with an F-11 error.

So as a side not to my last post, I figured I should share the repair information for folks with this problem.

First off, I take no responsibility for your death, dismemberment or other calamity should you attempt such a repair. I’m assuming you are competent to handle such a project, and if you’re not, it’s your fault. Attempt this repair at your own risk.

Secondly, make sure we’re dealing with the same problem. In our case, the display flahed “F11″ after a few minutes of attempting a wash cycle. When we sat around and observed the cycle, we heard that the door latch would seem to engage correctly, or fail to do so at random intervals. If that sounds like the same problem, you might be looking in the right place.

Thirdly, I’m lazy, so unless someone actually has need of the info, I’m not going to go back and redo the whole operation. Don’t hesitate to let me know if you need the pictures and stuff though, as I’ve wanted to put together an Instructible for a long time, and this would make a decent one. The quick version is that you need to carefully work your way into the machine until you can safely remove the entire lock assembly. Very carefully open up the assembly, and you’ll find the contact points to be cleaned. Just a few seconds with some sandpaper, (or maybe even a pencil eraser) should do the trick. Then put it all back together. Special tip: you should not have any parts left over.

Like I said, shoot me an email if you need more detailed info. I’ll be happy to post pics and stuff.